PCI-Wallet Service Interruption
Incident Report for LoanPro
Resolved
All services have been resolved.

Simnang Team
Posted Feb 14, 2019 - 17:15 MST
Identified
PCI-Wallet has experienced a service interruption, our team is working to resolve the issue.

The PCI-Wallet API is impacted.

Simnang Team
Posted Feb 14, 2019 - 17:11 MST