LoanPro User Interface Login Connectivity Interruptions
Incident Report for LoanPro
Resolved
These connectivity issues have been resolved. It only impacted a very limited number of users attempting to log in & was only an issue for less than 2 minutes.

We will continue to monitor this.

Regards,
Posted Jan 10, 2018 - 13:53 MST
Monitoring
LoanPro software has experienced login connectivity interruptions in some regions. We are showing system activity in all regions, however, our monitoring is showing increased error rates at login.

We are investigating this issue. However, if you receive this error, please try to log in again.

We'll post updates as they are available.
Posted Jan 10, 2018 - 09:38 MST