System Latency
Incident Report for LoanPro
Resolved
All latency issues appear to have been resolved. This was caused by a failover & traffic rerouting in the AWS network which occurred automatically. All systems are operational & functioning well. We will continue to monitor all systems.

Have a great weekend.

Simnang Programming Team
Posted Dec 01, 2017 - 14:56 MST
Identified
We've identified & are researching some system latency in the web application. Updates will be posted as available.

Simnang Programming Team
Posted Dec 01, 2017 - 14:44 MST