System Network Connection Issues
Incident Report for Simnang
Resolved
This has been resolved, some regions experienced a full-service outage for several minutes. Others experienced network gaps causing intermittent service interruptions. Our team is reviewing the cause & response to this.

The service has been restored.

Regards,
Posted 14 days ago. Nov 30, 2018 - 13:47 MST
Identified
LoanPro Software application has experienced a network connection issue. Causing a few regions to have a gap in connection. Our team is working to resolve this issue.

Simnang Programming Team
Posted 14 days ago. Nov 30, 2018 - 13:33 MST
This incident affected: LoanPro Web Application and Loans API.