PCI-Wallet Connection Issues
Incident Report for Simnang
Resolved
All connectivity issues between LoanPro & PCI-Wallet have been resolved. All services are resumed & operational.

Regards,

Simnang Support
Posted 5 months ago. Jan 02, 2019 - 17:43 MST
Identified
LoanPro Software is experiencing connection issues with PCI-Wallet, our team is working to resolve this.
Posted 5 months ago. Jan 02, 2019 - 17:07 MST
This incident affected: LoanPro Web Application and Loans API.