Latency in LoanPro Application
Incident Report for LoanPro
Resolved
This incident has been resolved in all Global Regions. Most Regions only experienced this for a few minutes.

Regards,

Simnang Team
Posted Feb 04, 2020 - 15:24 MST
Identified
The LoanPro platform is experiencing increased latency in the Master database tables. This is causing latency in the User Interface.

Our team is working to resolve this issue.

We'll post updates as soon as we have more information.

Simnang Team
Posted Feb 04, 2020 - 14:12 MST
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.