Database Connections Review
Incident Report for Simnang
Resolved
This has been resolved. There was very limited or no service interruption.

No action is needed to be done by our customers.

Regards,

Simnang Programming Team
Posted 4 months ago. Feb 02, 2018 - 08:38 MST
Identified
LoanPro is experiencing in some regions some latency in database connections. This is resulting in a mySQL error. We are working to resolve this issue. This is impacting only tenants that have dedicated RDS configured for their accounts.
Posted 4 months ago. Feb 02, 2018 - 08:33 MST