PCI Wallet - LoanPro Password Issue
Incident Report for LoanPro
Resolved
The issue is fixed and everything is operational.
Posted Jul 24, 2019 - 16:39 MDT
Identified
The issue is specifically with Amazon's KMS. Working on a fix.
Posted Jul 24, 2019 - 16:23 MDT
Investigating
There is an issue with PCI Wallet passwords not correctly authorizing in LoanPro.
Posted Jul 24, 2019 - 16:17 MDT
This incident affected: LoanPro - LMS Web Application.