Intermittent System outages Identified
Incident Report for Simnang
Resolved
This has been resolved. If you are unable to access the user interface please either operation in incognito mode of your browser, or clear your browser cache to resetablish a connection to LoanPro service.

Our team will continue to monitor all services.

Regards,

Simnang Programming Team
Posted 2 months ago. Oct 10, 2018 - 16:45 MDT
Update
We have identified that the issue is isolated to a few regions in AWS CloudFront. This means that the API is fully operational & the impact of the outages is limited to the User Interface of LoanPro intermittently in a few regions in North America & Asia.

Our team is working to resolve these issues, thank you for your patieence.

Regards,

Simnang Programming Team
Posted 2 months ago. Oct 10, 2018 - 16:27 MDT
Identified
LoanPro has identified intermittant system outages resulting in page reloads & white screens. Our team it working to resolve this issue.

Regards,

Simanng Programming Team
Posted 2 months ago. Oct 10, 2018 - 15:40 MDT
This incident affected: LoanPro Web Application and Loans API.