Software Release & Updates Scheduled
Scheduled for Mar 7, 07:00 - 23:45 MST
Update
The Staging Release is completed.

Release Notes - https://s3.amazonaws.com/fandora-help-system/Release+Notes/Release+Notes+February+2018+(1).pdf
LoanPro Staging Access Link: https://staging-loanpro.simnang.com/client/app/login.php

All clients that have signed up for a Staging tenant will receive a direct email with specific details & links to their Staging Account.

Have a great week! We hope you love our new features & system improvements!

Simnang Team
Posted about 8 hours ago. Feb 21, 2018 - 16:04 MST
Scheduled
We've scheduled our next software release updates for the following dates:

Staging Release: 02/21/2018
Production Release: 03/07/2018

If you are a client needing access to a Staging tenant for testing purposes of the new changes & features, then you'll need to request to the Support team (by opening a support ticket with them before 02/16/2018) that you have a Staging tenant setup. Please keep in mind that Staging tenants DO NOT copy loan or customer data from production.

Release notes will be available posted in this thread on 02/22/2018. Please do not request early access to the release notes, as they are not in final form until the Staging release is completed.

Please also plan on completing all of your Staging tests during the staging period dates, as the production release dates cannot be modified for a single client.

We are excited to share with you all of the exciting new things that we've been working on for the past few months!
Posted about 1 month ago. Jan 15, 2018 - 11:38 MST