PCI-Wallet accounts locked
Incident Report for Simnang
Resolved
All accounts have been unlocked & all services resumed in PCI-Wallet.

Our team has found & resolved the root cause associated, which as AWS KMS authentication.

We apologize for this issue & appreciate your patience as we were able to find & resolve the root cause.

Regards,

Simnang Programming Team
Posted 11 days ago. Dec 04, 2018 - 07:59 MST
Identified
We are investigating many PCI-Wallet accounts are locked & unable to authenticated with their associated LoanPro accounts.

This is causing for access to PCI-Wallet from LoanPro to be limited.

Our team is in review.

Simnang Programming Team
Posted 11 days ago. Dec 04, 2018 - 06:40 MST
This incident affected: LoanPro Web Application and Loans API.