PCI-wallet outage
Incident Report for Simnang
Resolved
This was the result of a load balancer issue in AWS - https://status.aws.amazon.com/. The issues have been resolved, we will do a postmortem review/analysis to see if anything can be done to avoid in this in the future.

Thanks,
Posted 12 days ago. Jan 04, 2018 - 15:43 MST
Investigating
We are investigating a service outage in PCI-Wallet.
Posted 12 days ago. Jan 04, 2018 - 15:05 MST