Software Update Release
Scheduled for Dec 19, 19:00 - 23:00 MST
Update
The Staging Release has been completed.

Please see the attached Release Notes for December 2018.

https://s3.amazonaws.com/fandora-help-system/Release+Notes/2018-12+LoanPro+Release+Notes.pdf

As a reminder the Production release will occur in 2 weeks on December 19, 2018 beginning at 9 pm Eastern, please plan accordingly.

Happy Holidays,

Simnang Programming Team
Posted 9 days ago. Dec 05, 2018 - 16:51 MST
Scheduled
LoanPro Software is announcing its final software release date for 2018, which will be held on December 19th, 2018 beginning at 9 pm Eastern.

Staging Release: Wednesday, December 5th, 2018
Production Release: Wednesday, December 19th, 2018 9 pm Eastern

--
If you are a client needing access to a Staging tenant, for the first time, you'll need to request to the Support team to set up a Staging tenant for you. Our Support team will provide a form that must be filled out & returned before EOD Friday 11/30/2018. Please keep in mind that Staging tenants DO NOT copy loan or customer data from production.

Release notes will be available posted in this thread on 12/05/2018. Please do not request early access to the release notes, as they are not in final form until the Staging release is completed.

Please update your calendars accordingly so you can plan for this software release.

Regards,

Simnang Team
Posted 3 months ago. Sep 13, 2018 - 10:10 MDT
This scheduled maintenance affects: LoanPro Web Application and Loans API.