System Latency & Login Issues Occuring
Incident Report for Simnang
Resolved
All services are resumed running with access confirmed globally. Our team will continue to monitor the causes & operations.

Simnang Team
Posted 13 days ago. May 08, 2019 - 16:01 MDT
Update
We have identified that several regions are not able to access the API or login to LoanPro. Our full team's attention is on this issue to resolve it.

Regards,
Posted 13 days ago. May 08, 2019 - 15:57 MDT
Identified
We have found some users are experiencing system latency when loading pages & logging into LoanPro. Our team is working to resolve this issue.

Simnang Team
Posted 13 days ago. May 08, 2019 - 15:50 MDT
This incident affected: LoanPro Web Application and Loans API.