AWS Service Degradation - Active Monitoring

Incident Report for LoanPro

Resolved

AWS has reported the issue as resolved. No direct impact on LoanPro and its systems was observed.

A recap of the AWS outage and impacted systems can be found here: https://health.aws.amazon.com/health/status

Thank you.
Posted Jul 30, 2024 - 23:01 MDT

Monitoring

LoanPro is actively monitoring the reported AWS service degradation. While we haven't observed any direct impact to LoanPro system performance at this time, we are closely monitoring the situation.

We will provide updates as needed.

Clients can monitor this situation directly from the AWS status page: https://health.aws.amazon.com/health/status

Thank you for your patience.
Posted Jul 30, 2024 - 17:44 MDT
This incident affected: LoanPro - LMS Web Application, LoanPro - LMS API, Secure Payments Application, and Connections.