Intermittent Timeouts
Incident Report for Simnang
Resolved
All intermittent connection issues are resolved. We will continue to monitor. All services are running as expected.

Regards,

Simnang
Posted 2 months ago. Apr 10, 2019 - 17:10 MDT
Identified
We have identified intermittant timeouts, our team is working to resolve the issues.

Regards,

Simnang
Posted 2 months ago. Apr 10, 2019 - 16:32 MDT
This incident affected: LoanPro Web Application and Loans API.