Potential Service Disruption due to AWS Outage in US-East-1 Region

Incident Report for LoanPro

Resolved

AWS has marked their incident as resolved. No major outages reported in our system.
Posted Jul 02, 2025 - 20:34 MDT

Monitoring

We are currently monitoring a series of outages reported by Amazon Web Services (AWS) in their us-east-1 region, which may have the potential to impact services for some of our clients.

At this time, we have not received any reports of direct client impact. Our systems are being closely monitored, and we are in communication with AWS to stay informed of their progress in resolving these issues.

For the most current and detailed information on the outages, we encourage our clients to visit the official AWS status page: https://health.aws.amazon.com/health/status

We will continue to provide updates as more information becomes available or if the situation changes.
Posted Jul 02, 2025 - 19:30 MDT
This incident affected: LoanPro - LMS Web Application.