Increased 502 responses
Incident Report for LoanPro
Resolved
Our team has found the cause behind intermittent 502 errors & has resolved the issues.

No action is necessary for our customers to take.

Regards,

Simnang Team
Posted Nov 15, 2019 - 11:38 MST
Identified
Our LoanPro product is experiencing increased 502 rates in the application via the API. Our team is investigating any root causes of this & we will post updates as soon as they become available.

Regards,

Simnang Team
Posted Nov 15, 2019 - 08:17 MST
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.