AWS Service Disruption
Incident Report for LoanPro
Resolved
AWS has informed us that their impacted services are fully restored. We have also confirmed through our own internal monitoring that AWS has restored all critical path systems that LoanPro relies upon. While this incident was out of our control, we sincerely apologize for the inconvenience that this has caused our lenders and we appreciate your support.
Posted Jun 13, 2023 - 15:05 MDT
Monitoring
Our internal monitoring has alerted us that Amazon Web Services disruptions are gradually being restored. We will continue to monitor and update here as full services are back to 100%.
Posted Jun 13, 2023 - 14:40 MDT
Identified
It has been identified that the AWS outage has impacted LoanPro's API Token Authentication as well as Lambda Functions. AWS has reported that they have identified the root cause of the issue inside of their system of envoking AWS Lambda functions and they are actively working to resolve the issue.
Posted Jun 13, 2023 - 13:32 MDT
Investigating
Our internal monitoring has reported that Amazon Web Services is experiencing degraded service resulting in latency and error responses to LoanPro. This degraded service has impacted LoanPro resulting in increased error responses. We are closely monitoring AWS and are working with them to restore full service. We have proactively halted AutoPay processing until all services are restored.
Posted Jun 13, 2023 - 13:15 MDT
This incident affected: LoanPro - LMS Web Application, LoanPro - LMS API, Secure Payments Application, and Connections.