2020 June Software Release
Scheduled for Jun 17, 19:00 - 21:00 MDT
Update
We have completed our staging release.

For information about what is included in the release, please see our Release Notes.

https://fandora-help-system.s3.amazonaws.com/Release+Notes/2020-06+LoanPro+Release+Notes.pdf

We are excited to offer improvements and new features. We hope you thoroughly enjoy them.

Thanks,

Simnang Development Team
Posted Jun 05, 2020 - 10:23 MDT
Scheduled
Simnang Clients,

Here is the information for the upcoming software release. Please update your calendars.

Staging Release - June 3, 2020
Production Release - June 17, 2020 - 9 pm Eastern (Duration: 2 hours)

2020 Software Release Schedule
Staging Release - February 26 | June 3 | August 26 | December 2
Production Release - March 11 | June 17 | September 9 | December 16
Posted Mar 10, 2020 - 11:22 MDT
This scheduled maintenance affects: LoanPro Web Application, Loans API, and PCI Wallet.