Some users unable to login
Incident Report for LoanPro
Resolved
This has been resolved & was an issue some AWS hardware & traffic routing. All services are resumed operational.

Simnang Team
Posted Jun 19, 2019 - 17:24 MDT
Identified
LoanPro is investigating some situations where the login is now loading for clients. This is unrelated to our release later today.

Updates will be posted here as they are available.

Regards,

Simnang Team
Posted Jun 19, 2019 - 17:22 MDT
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.