PCI-Wallet Bank Name Lookup from Routing Number
Incident Report for LoanPro
Resolved
Our team has deployed a temporary solution that will allow clients that do not provide the bank name when creating a bank account payment profile to have the bank name filled with "Unspecified". This will allow for payment profiles to be created.

Temporarily the service that looks up bank names from routing numbers will always respond with an "Unspecified" until our team can build an updated integration to retrieve this data from another provider, which they are already working on.

Our other validations on payment profiles are still operational such as if the routing number is a valid number.

This endpoint described here: https://pciwallet.simnang.com/docs#routing-number-get-routing-numberverifynumber will return "Unspecified" in the bank name for now.

Please note that for clients that are providing the "bank name" when creating a bank account payment profile none of these changes will impact your workflow.


Regards,


Simnang Team
Posted Feb 03, 2020 - 19:34 MST
Identified
The integration we have been using to lookup a bank name from a routing number has been discontinued without warning. Because of this, bank names should now be entered manually when creating a payment profile through the user interface, or included in the API payload. If your process is already submitting the bank name, this will have no impact.

We are creating a workaround to allow a payment profile to be created without a bank name. This should not affect NACHA payments.

Our short term solution for clients who do not provide a bank name is to set its value at "Unspecified" by default. Our team will work to have a replacement for this service as soon as possible into the PCI-Wallet platform.

Bank names are not required for NACHA payment processing but may be required for some integrated ACH processors.

We anticipate having this temporary solution released in production in the next 90 minutes.

Regards,


Simnang Team
Posted Feb 03, 2020 - 17:14 MST
This incident affected: Secure Payments Application.