PCI-Wallet Latency
Incident Report for Simnang
Resolved
The PCI-Wallet latency has been resolved. We had a very limited number of clients impacted. All services are resumed to normal speeds.

Regards,

Simnang Team
Posted 12 days ago. Sep 04, 2019 - 16:33 MDT
Identified
We have identified some latency on some accounts with their PCI-Wallet account. All services are still operational, however, increased latency is occurring in several regions.

No action is needed on our clients part. Our team is investigating this latency & taking the necessary measures.

Regards,

Simnang Team
Posted 13 days ago. Sep 04, 2019 - 15:38 MDT
This incident affected: LoanPro Web Application and Loans API.