Intermittent API Authentication Errors
Incident Report for LoanPro
Resolved
API Authentication has been fully restored and we are monitoring the results.
Posted Oct 03, 2023 - 18:58 MDT
Identified
We are experiencing intermittent authentication errors for API communication at this time. We have identified the root of the issue lies inside of an embedded AWS service. We are working quickly to resolve all API communication and apologize for the inconvenience.
Posted Oct 03, 2023 - 18:38 MDT
This incident affected: LoanPro - LMS API, Secure Payments Application, and Connections.