Authentication Delays
Incident Report for LoanPro
Resolved
This incident has been resolved. Our team will continue to monitor.

Regards,

Simnang Support
Posted Nov 19, 2019 - 18:51 MST
Identified
LoanPro has identified some clients are receiving a blank screen when re-authenticating to login to LoanPro. We are investigating this & will resolve it ASAP.

Regards,

Simnang Support
Posted Nov 19, 2019 - 18:37 MST
This incident affected: LoanPro - LMS Web Application.