LoanPro UI latency in two US Regions
Incident Report for Simnang
Resolved
All system latency has been resolved & all systems are operational at regular speeds. Our team will continue to monitor this topic.

Regards,

Simnang Programming Team
Posted 11 days ago. Nov 05, 2018 - 09:44 MST
Identified
We have identified that we are experiencing system slowness & some latency in loading pages in two US regions. Our team is investigating the cause of this & working to a resolution.

In the meantime all systems are operational, just slower than usual in loading the pages.

Regards,

Simnang Programming Team
Posted 11 days ago. Nov 05, 2018 - 08:57 MST
This incident affected: LoanPro Web Application.