LoanPro Outage
Incident Report for LoanPro
Resolved
Auto-scaling did not complete for some EC2 servers. We are implementing monitoring of this process to avoid future incidents.
Posted May 22, 2019 - 11:39 MDT
Update
The issue has been resolved.
Posted May 22, 2019 - 11:32 MDT
Investigating
LoanPro is investigating an outage on the login page. Updates will be forthcoming as soon as they are available.
Posted May 22, 2019 - 11:27 MDT
This incident affected: LoanPro - LMS Web Application.