NOTICE: DailyMaint process delayed in SaaS shared environment - causing app latency
Incident Report for LoanPro
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 12:57 MDT
Monitoring
LoanPro SaaS environment (No PSaaS are impacted), had an event in the AWS platform that delayed the dailyMaint process by several hours. Our team has already identified the core issue & is working to resolve it, in the meantime the dailyMaint process completion will be delayed by several hours compared to its normal completion times. For the next few hours, some Customers will experience delayed response times in the application due to the bottleneck of database resources, others will be unaffected and have normal response times.

We will continue to monitor the progress. For an update on where your account is at on progress for the dailyMaint process you can review under the "My Account" on the DM Stats table.

LoanPro
Posted Jul 27, 2022 - 07:12 MDT
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.