Service Interruption on LoanPro sites
Incident Report for LoanPro
Resolved
We have resolved this service interruption. The underlying cause appears to be some unhealthy service in AWS, we are futher investigating the root causes & will make any necessary adjustments.

Regards,

Simnang Team
Posted Dec 23, 2019 - 11:30 MST
Identified
We are investigating a service interruption in several regions.
Posted Dec 23, 2019 - 11:23 MST
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.