Forgot Password Email Delivery
Incident Report for LoanPro
Resolved
This incident has been resolved. The email address that will deliver the "forget password" email is 'noreply@loanpro.io'.
Posted Dec 22, 2023 - 09:09 MST
Investigating
We are investigating reports of the "forget password" email not being received by agent users. We will provide updates as we have more information
Posted Dec 22, 2023 - 08:29 MST
This incident affected: LoanPro - LMS Web Application.