PCI-Wallet Timeout
Incident Report for Simnang
Resolved
This issue has been fully resolved, all latency issues have been remedied. This was caused by Authorize.net ANET latency in transaction status updates.

We have made an adjustment on our side to not allow ANET latency on status updates to impact PCI-Wallet service.

Our team will continue to monitor all systems.

No action is needed on the part of our clients.


Regards,


Simnang Programming Team
Posted 3 months ago. Jul 01, 2019 - 19:27 MDT
Identified
We have identified an issue which is causing PCI-Wallet requests to have increased latency & timing out in some regions.

We are investigating the cause. Service is intermittent in 4 US & Canada regions.
Posted 3 months ago. Jul 01, 2019 - 18:53 MDT
This incident affected: LoanPro Web Application and Loans API.