2020 September Software Release
Scheduled for Sep 9, 19:00 - 21:00 MDT
Update
Please note that during the September 9th, 2020 Major release window we will also be performing a MySQL database upgrade to 5.7 migration of some master databases which will cause the system to be in maintenance mode & not accessible during that release time. Please plan accordingly.
Posted Jun 24, 2020 - 08:52 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 10, 2020 - 11:25 MDT
Scheduled
Simnang Clients,

Here is the information for the upcoming software release. Please update your calendars.

Staging Release - August 26, 2020
Production Release - September 9, 2020- 9 pm Eastern (Duration: 2 hours)

2020 Software Release Schedule
Staging Release - February 26 | June 3 | August 26 | December 2
Production Release - March 11 | June 17 | September 9 | December 16
Posted Mar 10, 2020 - 11:23 MDT
This scheduled maintenance affects: LoanPro - LMS Web Application, LoanPro - LMS API, and Secure Payments Application.