Loan Search Results Not Displayed - SaaS
Incident Report for LoanPro
Resolved
Loan Search and Loan Results are now fully back online for all tenants. We apologize for any inconvenience this has caused.
Posted Aug 14, 2023 - 19:27 MDT
Identified
We have identified and are implementing a resolution for some tenants not being able to view their loan search from the Loan Manager tab.
Posted Aug 14, 2023 - 19:06 MDT
This incident affected: LoanPro - LMS Web Application.