HubSpot Service Degradation - Active Monitoring

Incident Report for LoanPro

Resolved

HubSpot has reported the issue as resolved. No impact on any LoanPro system performance or functionality was observed.

The Hubspot status page can be found here - https://status.hubspot.com/

Thank you.
Posted Aug 27, 2024 - 10:20 MDT

Monitoring

LoanPro is actively monitoring Hubspot's Service Degradation. This currently impacts any clients submitting Support Tickets through the LoanPro Help System.

There is no impact on any other LoanPro system performance or functionality.

We will provide updates as needed.

Clients can monitor this situation directly from the Hubspot status page: https://status.hubspot.com/

Thank you for your patience.
Posted Aug 27, 2024 - 09:32 MDT