2019 Scheduled Release Dates
Scheduled for Dec 18, 19:00 - 22:00 MST
Update
LoanPro Customers that use direct connections to the Database,

Our team will reach out to all clients who have direct database access with a private communication as well. However posted here publicly we wanted to make all parties fully aware of this change implemented by AWS.

As you may be aware, our database servers are hosted in AWS. Recently AWS updated the certificate installed in all database instances, used to connect to the instance using Secure Socket Layers(SSL).

The certificate update will be applied during our next release, scheduled for December 18, 2019. When the release is concluded, if you try to connect to any database server using SSL with the old certificate, the connection will fail. In order to continue connecting using SSL you must download the updated PEM file from https://docs.aws.amazon.com/AmazonRDS/latest/UserGuide/UsingWithRDS.SSL.html

If you are not using SSL to connect to the database server then no change from your part is required.

Thanks,
--
César Olea
Director of Software Development - Simnang
Posted Oct 22, 2019 - 11:10 MDT
Scheduled
Please update your calendars

Staging Release - December 4th, 2019
Production Release - December 18th, 2019 9 pm Eastern


2019 Software Realese Schedule
Staging Release - February 27, 2019 | June 5, 2019 | August 28, 2019 | December 4, 2019
Production Release - March 13, 2019 | June 19, 2019 | September 11, 2019 | December 18, 2019
Posted Jan 02, 2019 - 11:22 MST
This scheduled maintenance affects: LoanPro Web Application and Loans API.