PCI-Wallet Outages
Incident Report for LoanPro
Resolved
This incident has been resolved, Our team will continue monitoring all regions.

Regards,

Simnang Team
Posted Mar 06, 2020 - 14:54 MST
Identified
We have identified that PCI-Wallet is having connection issues in a few regions. Our team is working to resolve this.

Regards,

Simnang Team
Posted Mar 06, 2020 - 14:51 MST
This incident affected: Secure Payments Application.