Elastic Search properties stale
Incident Report for Simnang
Resolved
This issue has been resolved. On some tenants, the process to reindex all properties is still running & when completed all data will be fresh.

Regards,

Simnang Team
Posted May 01, 2019 - 09:26 MDT
Identified
We have identified an issue in our Elastic Search function that provides the data to search by on the Loan Manager & Customer Manager pages, where it has stale data for values that have been updated or created in the past 4-5 hours.

Our team is working to resolve this issue & update all records. NO DATA IS LOST.

No action is needed on your part, we will post updates here as soon as everything is reindexed to reflect updated data.

Regards,

Simnang Team
Posted May 01, 2019 - 09:00 MDT