ElasticSearch indexing latency
Incident Report for LoanPro
Resolved
LoanPro has resolved this issue, however, it was an intermittent issue for the past several hours. All new items to be indexed are flowing well. We have a process that is reindexing all impacted properties over the past 24 hours to catch everything, this will take several hours to process.

In the meantime, you may see stale or latent data on the Loan Manager & Customer manager.

Regards,


Simnang Team
Posted Aug 07, 2019 - 09:17 MDT
Monitoring
LoanPro has identified some companies are experiencing latency in the indexing of Elastic Seach values on the Customer & Loan Managers. This means that when a value that displays on the Loan Manager is updated it has latency is refreshing that value on the Loan Manager, such as new loan creates, or numbers updating on a loan account.

Our team is working to resolve the issue. This is impacting multiple clients in the LoanPro environment. All latency indexing is being processed to catch up now.

No action by our clients is necessary.

Regards,


Simnang Team
Posted Aug 07, 2019 - 08:25 MDT
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.