Shared Environment webservers unhealthy

Incident Report for LoanPro

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 15:46 MDT

Update

Services have been restored and fully operational in our Shared environment. We will be performing a full RCA to address what happened and how to prevent it in the future.
Posted Sep 13, 2023 - 15:45 MDT

Investigating

We are currently investigating the issue. Identified Web App & API for our Shared environment are having partial outages. Will update when we have further information. PSaaS environments fully operational.
Posted Sep 13, 2023 - 15:28 MDT
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.