LoanPro connection to PCI-Wallet interruptions
Incident Report for LoanPro
Resolved
This incident has been resolved, our team will continue to monitor this in all regions.

Regards,

Simnang Team
Posted Jan 23, 2020 - 11:57 MST
Identified
LoanPro is experiencing interruptions in connecting to PCI-Wallet. Our team is working to resolve this issue.

Regards,

Simnang Team
Posted Jan 23, 2020 - 11:49 MST
This incident affected: LoanPro - LMS API and Secure Payments Application.