Latency in Asynchronous Job processing
Incident Report for LoanPro
Resolved
All backlogged Async jobs have been processed & all systems are back to regular processing speeds.

Our team will continue to monitor all systems. No action is needed on our customer's side.

Have a great weekend.

Regards,

Simnang Team
Posted Sep 13, 2019 - 10:48 MDT
Identified
LoanPro has identified an issue with latency in processing Async SQS jobs in our connection with AWS. Our team is working to resolve this issue. This appears to be an isolated situation. No action is needed on your part, all jobs will process as soon as the issues are resolved.

We will continue to update this thread as the issues are resolved.

Regards,

Simnang Team
Posted Sep 13, 2019 - 09:58 MDT
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.