Intermittent connection issues logging in
Incident Report for Simnang
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 06:46 MDT
Monitoring
We have identified a few unhealthy servers in our load balancer which has caused errors when trying to access the service. These servers have been removed from the cluster & all services are resumed.

We will continue to monitor all services.

No action is needed to be performed by our clients.

Regards,

Simnang Team
Posted Oct 10, 2019 - 06:35 MDT
This incident affected: LoanPro Web Application and Loans API.