Service Interruption on LoanPro sites
Incident Report for LoanPro
Resolved
This has been resolved in all regions, our team is researching the Root Cause & will post updates via Enterprise Account Managers with all details.

Regards,

Simnang Team
Posted Jan 09, 2020 - 15:29 MST
Identified
We have identified in specific regions of the US who are unable to connect to the service, this providing a spotty connection issue, our team is working to resolve this issue immediately.

Simnang Team
Posted Jan 09, 2020 - 15:22 MST
This incident affected: LoanPro - LMS Web Application and LoanPro - LMS API.